Uploaded image for project: 'Qt for Python'
  1. Qt for Python
  2. PYSIDE-535

Enable PySide to be compatible with PyPy

    XMLWordPrintable

    Details

    • Type: User Story
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 5.15.7, 6.2.1
    • Fix Version/s: 6.3
    • Component/s: PySide

      Description

      I'm hoping that PySide2 will by PyPy compatible as well as CPython compatible.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              ctismer Christian Tismer
              Reporter:
              mark@qtrac.eu Mark Summerfield
              PM Owner:
              Vladimir Minenko Vladimir Minenko
              RnD Owner:
              Alex Blasche Alex Blasche
              Votes:
              4 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are 2 open Gerrit changes