Uploaded image for project: 'Qt for Python'
  1. Qt for Python
  2. PYSIDE-535

Will PySide2 be made PyPy compatible or just CPython compatible?

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Open
    • Priority: P4: Low
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: PySide
    • Labels:
      None

      Description

      I'm hoping that PySide2 will by PyPy compatible as well as CPython compatible.

        Attachments

          Issue Links

          For Gerrit Dashboard: PYSIDE-535
          # Subject Branch Project Status CR V

            Activity

              People

              Assignee:
              ctismer Christian Tismer
              Reporter:
              mark@qtrac.eu Mark Summerfield
              Votes:
              4 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:

                  Gerrit Reviews

                  There is 1 open Gerrit change