Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-32085

Port Bluez from 4.x to 5.x

    XMLWordPrintable

    Details

    • Type: User Story
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 5.4.0
    • Labels:
      None

      Description

      The Bluez API has released a new major release which is incompatible to Bluez 4.x. Currently QtBluetooth supports Bluez 4.x only.

      Bluez 5.x requires at least a Linux 3.4 kernel.

      Related links:
      http://lwn.net/Articles/531133/
      http://www.bluez.org/bluez-5-api-introduction-and-porting-guide/

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                ablasche Alex Blasche
                Reporter:
                ablasche Alex Blasche
              • Votes:
                5 Vote for this issue
                Watchers:
                12 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews