Uploaded image for project: 'Qt Mobility'
  1. Qt Mobility
  2. QTMOBILITY-1832

Symbian Belle doesn't seem to have Map element in import QtMobility.location 1.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: 1.2.0
    • Fix Version/s: None
    • Component/s: Location
    • Labels:
      None
    • Environment:
      Symbian Belle (111.010.1008).

      Description

      Simply trying to load Map element fails in QtMobility.location 1.1 in Belle. This has worked in earlier Symbian devices with Qt 4.7.3/Qt Mobility 1.1.x.

      Attached a simple app loading just Map element and showing it. (Map code directly from Mobility documentation's examples.)

      According to Qt Mobility SystemInfo the Mobility version is "Qt Mobility 1.2.0" in the Belle device I tested with.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              dalaing David Laing (closed Nokia identity) (Inactive)
              Reporter:
              auotila Aleksi Uotila
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes