Uploaded image for project: 'Qt Automotive Suite'
  1. Qt Automotive Suite
  2. AUTOSUITE-1046

Fix doc for Qt 3D Studio runtime in neptune

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 5.13.0
    • Fix Version/s: 5.13.0
    • Component/s: Documentation, Neptune3
    • Labels:
      None
    • Commits:
      b17ef6f527e282aa37335475679945937c2d642a (qt-apps/neptune3-ui/5.13)

      Description

      Qt 5.13.0 fails to configure on MacOS 10.14.5 (Mojave) when "-opengl es2" is used. This make it impossible to compile the Qt3D runtime so that it can be used in Neptune.

      https://doc-snapshots.qt.io/neptune3ui/neptune3ui-3d-integration.html#

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            kdpalara Kavindra Palaraja
            Reporter:
            vminenko Vladimir Minenko
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes