Uploaded image for project: 'Qt Automotive Suite'
  1. Qt Automotive Suite
  2. AUTOSUITE-1312

"Show on map" and "Route" do not work well or not as documented in the Vehicle app

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: 5.13.1
    • Fix Version/s: 5.15.0
    • Component/s: Documentation, Neptune3
    • Labels:
      None
    • Platform/s:
      Linux/X11
    • Commits:
      e79df7900faeb0f311637815f754ca5c4ef0dd67 (qt-apps/neptune3-ui/5.14)

      Description

      In the docs in https://doc-snapshots.qt.io/neptune3ui-dev/neptune3ui-requests.html it is said:

      In the energy panel is a list with 'charging station' suggestions. If any of those is pressed, the maps application will directly open, loading the selected charging station's address and ready to navigate there.

      When tested on desktop on the released 5.13.1, the button "Show on map" can be pressed but seems to be non-functional. This is confusing. The both "Route" buttons open the Map app with the correct addresses, but there is no UI to start navigation as the docs say. Something is wrong here

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            e.nemtsev Egor Nemtsev
            Reporter:
            vminenko Vladimir Minenko
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes