Uploaded image for project: 'Qt Automotive Suite'
  1. Qt Automotive Suite
  2. AUTOSUITE-1461

appman-controller fails to install package

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Done
    • Affects Version/s: 5.14
    • Fix Version/s: None
    • Component/s: Qt Application Manager
    • Labels:
      None
    • Platform/s:
      All
    • Commits:
      db6109928b83432b68018178577eaea55db90021 (qt/qtapplicationmanager/5.14) ae18e41a739659fa46efe8891a049ad890958138 (qt/qtapplicationmanager/5.14)

      Description

      It is not possible to install v2 and v1 package via appman-controller, but possible to do it via Downloads app from Neptune:

      Starting installation of package com.pelagicore.samegame_2_All__123.appkg ...
      ERROR: could not find a valid application id in the package

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            rgriebl Robert Griebl
            Reporter:
            e.nemtsev Egor Nemtsev
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes