Uploaded image for project: 'Qt Automotive Suite'
  1. Qt Automotive Suite
  2. AUTOSUITE-1464

Music app does not start a playback

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 5.14
    • Fix Version/s: 5.15
    • Component/s: Neptune3, Qt IVI
    • Labels:
      None
    • Platform/s:
      Linux/X11

      Description

      Something has been broken in the last two weeks. Now when I start a self-built Neptune (commit 5b0353b925c1050cd1d305e0111880aaeaa7bccd (HEAD -> 5.14, origin/5.14))

      i first see the warning about connection and then out-of-range warnings on each track change

      [WARN | qt.remoteobjects | c.p.music] connectionToSource is null
      [WARN | default] provided start argument is out of range
      [WARN | default] provided start argument is out of range
      [WARN | default] provided start argument is out of range
      [WARN | default] provided start argument is out of range
      [WARN | default] provided start argument is out of range
      

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            gagi Dominik Holland
            Reporter:
            vminenko Vladimir Minenko
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes