Uploaded image for project: 'Qt Automotive Suite'
  1. Qt Automotive Suite
  2. AUTOSUITE-725

Qt IVI fails to build on integration for testing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.12.0
    • Fix Version/s: 5.12.0
    • Component/s: Installer, Qt IVI
    • Labels:
      None
    • Platform/s:
      All

      Description

      Currently Qt IVI fails on 5.12:

      https://testresults.qt.io/logs/qt/qtivi/7ee042b30488fad735056079f8bbb458f625f104/LinuxUbuntu_16_04x8...

      We took a brief look on this. It seems that the "repc" - QtRO compiler was not called for some reasons. We suspect there is a difference between these integration builds and the builds on CodeReview, since all integration build were working so war for Qt IVI including the recent commit from yesterday.

      Which QtRO are used for integration builds exactly? Why it is different to the CodeReview?

       

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            jujokini Jukka Jokiniva
            Reporter:
            vminenko Vladimir Minenko
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes