Uploaded image for project: 'Coin'
  1. Coin
  2. COIN-849

Add support to create squish packages for IFW in Coin

    XMLWordPrintable

Details

    • User Story
    • Status: Closed
    • P2: Important
    • Resolution: Done
    • None
    • None
    • None
    •  

       

    • Linux/X11, macOS, Windows

    Description

      • Support to build squish against required Qt version for IFW
        • Current required Qt version is 5.15.8
      • Create new project for Squish (gitlab)
      • Squish sources will be fetched from ci-files01-hki
        • When access available sources will be cloned
        • Squish version 6.7.2 (or 7)
      • Make IFW build to depend Squish build and Squish build to depend on Qt5 build
      • Required build targets Windows 10, macOS 10.13 and Rhel 7.6
      • Verify access to Squish license server

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

              hehalmet Heikki Halmet
              hehalmet Heikki Halmet
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes