Uploaded image for project: 'Coin'
  1. Coin
  2. COIN-891

Failure when trying to upload BIG artifacts from Windows10 to storage

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Not Evaluated
    • Resolution: Won't Do
    • 1.5
    • None
    • None
    • Windows

    Description

      When VM is rying to upload arifacts to storage it fails with:

      Operation failed with an error: read tcp 10.215.167.236:55889->10.215.162.212:55015: wsarecv: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. 

      Details in https://testresults.qt.io/coin/integration/qt-creator/qt-creator/tasks/1657268513

      Happens only wit qt-creator builds where artifacts.tar.gz is almost 7G. The problem is flaky. It started to appear after UploadArtifact instruction of qt-creator build was updated to include additional directories.

      https://codereview.qt-project.org/c/qt-creator/qt-creator/+/417341/27/coin/instructions/build.yaml#b150

       

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          People

            tosaario Toni Saario
            falt Simo Fält
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes