Uploaded image for project: 'Qt for Python'
  1. Qt for Python
  2. PYSIDE-1437

Remove hack to keep supporting python2 from utils.py

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 6.1
    • Component/s: Tooling
    • Labels:
      None
    • Commits:
      2732a1a2182b371d8c29ed18db5db87763565518 (pyside/pyside-setup/dev) 8406a9e96a63e1cda7f14de457814fa31cad717c (pyside/pyside-setup/6.1)

      Description

      We still need to support python2 when calliing CI build scripts. Once https://bugreports.qt.io/browse/COIN-649 is done, the urllib import hack can be removed from utils.py (revert 6635c196f3813f722c3498ecd98a4fbf4bf14741)

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            kleint Friedemann Kleint
            Reporter:
            falt Simo Fält
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes