Uploaded image for project: 'Qt for Python'
  1. Qt for Python
  2. PYSIDE-471

Python 3.6 Support

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: dev
    • Fix Version/s: dev
    • Component/s: PySide
    • Labels:
      None

      Description

      I was curious if the PySide 2 project was looking into support for Python 3.6. I see it currently only supports up to 3.5 which means it should be relatively compatible. I also tried building everything and running it in a Python 3.6 environment and everything seemed to work correctly. Is this safe to include in the supported versions list?

        Attachments

        For Gerrit Dashboard: PYSIDE-471
        # Subject Branch Project Status CR V

          Activity

            People

            Assignee:
            ctismer Christian Tismer
            Reporter:
            durandj James Durand
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes