Uploaded image for project: 'Qt 3D Studio'
  1. Qt 3D Studio
  2. QT3DS-2779

Simple speed asset flicks in a sub-presentation

    XMLWordPrintable

    Details

    • Platform/s:
      macOS
    • Commits:
      e4ecb20c0e473044bed93a8915b49c00002a70df, 78dda1beb9a63e33e7febbc98608e69632a195d3

      Description

      Reproduces with MacOS, but not with windows.

      Test steps:
      1. Create a new project
      2. Create a new presentation (left.uip) to the project
      3. Add simple-speed asset to the left.uip (this does not reproduce with basic objects)
      4. Save left.uip, go back to the main presentation and add left.uip as a sub-presentation to the main presentation
      5. See the sub-presentation in the scene camera view
      -> The simple-speed asset flicks in the scene camera view. The asset looks normal in viewer. See attached example project to reproduce the issue.

      Edit: seems to be reproducing with Component, Group and Text objects.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            prove Prove Labra
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes