Uploaded image for project: 'Qt 3D Studio'
  1. Qt 3D Studio
  2. QT3DS-3512

UIP version 6 not supported

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Invalid
    • Affects Version/s: Qt 3D Studio 2.4 BETA1
    • Fix Version/s: None
    • Component/s: Runtime 2.x
    • Labels:
      None

      Description

      Q3DSUipParser::createPresentation raises an error when loading presentations with UIP version 6. I suppose the changes for Float4 support etc. have been implemented already, so the new version could be added to the check.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            lagocs Laszlo Agocs
            Reporter:
            jakarppi Jari Karppinen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes