Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-102867

It would be nice to have GCC 11 and Ubuntu 22 support for Qt 5.15 LTS

    XMLWordPrintable

    Details

    • Type: User Story
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 5.15.9
    • Fix Version/s: None
    • Component/s: Build System, Core: Other
    • Labels:
      None
    • Platform/s:
      Linux/X11
    • Story Points:
      8
    • Sprint:
      Team A Foundation Sprint 56

      Description

      At the moment Qt5 does not compile with GCC11 on Ubuntu 22.

      The aim is to ensure that all Qt 5.15 LTS modules compile against gcc11.

        Attachments

        1. qtbase.diff
          0.9 kB
        2. qtbase (1).diff
          0.9 kB
        3. qtdeclarative.diff
          1 kB
        4. qtxmlpatterns.diff
          0.7 kB

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              sonakur Sona Kurazyan
              Reporter:
              irfan.omair@digia.com Irfan Omair
              PM Owner:
              Vladimir Minenko Vladimir Minenko
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes