Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-103608

Can't set android target sdk version with cmake

    XMLWordPrintable

    Details

    • Platform/s:
      Android
    • Commits:
      4223053b0b (qt/tqtc-qtbase/5.15)

      Description

      There doesn't seem to be any convenient way to set the target SDK version for an android project with cmake in Qt 5.15.9.

      Trying to change the value with ANDROID_TARGET_SDK_VERSION has no effect on the qtTargetSdkVersion in gradle.properties whatsoever.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            alexandru.croitor Alexandru Croitor
            Reporter:
            miikapernu Miika Pernu
            Votes:
            2 Vote for this issue
            Watchers:
            7 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes