Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-16607

Upgrade the sqlite version to latest (3.7.7.1)

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 4.7.1
    • Fix Version/s: 4.8.0
    • Component/s: SQL Support
    • Labels:
    • Commits:
      0cb9b95beb9949ec31c5c67fd360c4b463472efe c89c7ebd2600f916eab937cb4853707ab066bc25 2156f7057df5c748b51a7fd16a044f39c60b872c

      Description

      In qt 4.7.1 the sqlite version is still at 3.6.19 - more than one year old! sqlite 3.7.4 is there and "Upgrading from all other SQLite versions is recommended."

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              charles Charles Yin (closed Nokia identity) (Inactive)
              Reporter:
              naevdal Sigrid Fjell Nævdal (Inactive)
              Votes:
              5 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes