Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-20432

Crash in QScript::APIShim::APIShim (regression from 4.7) in Qt Quick Designer

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P1: Critical
    • Resolution: Invalid
    • 4.8.0
    • None
    • Qt Script
    • None
    • Windows Vista x64
      MSVC 2008, 32 bit
      Qt 4.8 ( 80b91ac5f5 )
      configure.exe called with -opensource -confirm-license

    Description

      Crash in QScript::APIShim::APIShim (regression from 4.7) in Qt Quick Designer.

      For more details see: QTCREATORBUG-5494

      I attached the stack trace.

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

              kenthans Kent Hansen (Inactive)
              thohartm Thomas Hartmann
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes