Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-22293

qapplication_s60.cpp fails to compile on top of public Belle SDK 0.6

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Invalid
    • Affects Version/s: 4.8.0
    • Fix Version/s: 4.8.0
    • Component/s: Other
    • Environment:
      public Belle SDK 0.6

      Description

      qapplication_s60.cpp has dependency to graphics/wstfxconst.h which is not part of public Belle SDK 0.6

      "/home/liangqi/qt/work/src/gui/kernel/qapplication_s60.cpp", line 92: Error: #5: cannot open source input file "graphics/wstfxconst.h": No such file or directory
      #include <graphics/wstfxconst.h>
      ^
      make[1]: *** [.obj/debug-shared/qapplication_s60.o] Error 1
      make[1]: Leaving directory `/home/liangqi/build/s3-armcc/src/gui'
      make: *** [sub-gui-make_default] Error 2

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            liaqi Liang Qi
            Reporter:
            liaqi Liang Qi
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes