Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-26056

Qt 5 binary installer has incorrect version number

    XMLWordPrintable

    Details

      Description

      After installing the package, Control Panel > Programs and Features, says the product version is "1.0.0" instead of "5.0.0 Beta 1".

      Similarly, examining the installed files shows that the %VERSION% placeholder in the sources has been replaced by "1.0.0" instead of "5.0.0 Beta 1".

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            iknd Iikka Eklund
            Reporter:
            jasmcdon Jason McDonald (Closed Nokia Identity. Please assign to "macadder" instead) (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes