Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-26433

Qmake reports modules missing when bulding on Mac OS 10.7 and 10.6 from binary install

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.0.0 Beta 1
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Environment:
      Mac OS 10.7 (Lion) and 10.6 (Snow Leopard)
    • Platform/s:
      macOS

      Description

      Downloaded the installer from /qt5.0/beta-snapshots/latest (03/07/2012) and tried build the qtlocation examples, qt creator and qmake from the console both reported the following:

      Project ERROR: Unknown module(s) in QT: 3d gui core

      Checked core libs using file and got:

      QtCore: Mach-O 64-bit dynamically linked shared library x86_64

      which appears correct. Checked the paths contained in the binaries and these appeared correct.

        Attachments

        For Gerrit Dashboard: QTBUG-26433
        # Subject Branch Project Status CR V

          Activity

            People

            Assignee:
            falt Simo Fält
            Reporter:
            edie Daron Andrew Edie (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes