Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-26479

Linux installers link to wrong version of libicui18n

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.0.0 Beta 1
    • Fix Version/s: 5.0.0 Beta 1
    • Component/s: Packaging & Installer
    • Labels:
      None

      Description

      When running the Ubuntu 12.04 packages, the console shows an error linking to libicui18n.so.42 (correct version for 12.04 is 48). Similarly, for Ubuntu 11.10 the correct version is 44.

      Version 42 appears to belong to Ubuntu 11.04.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              iknd Iikka Eklund
              Reporter:
              jasmcdon Jason McDonald (Closed Nokia Identity. Please assign to "macadder" instead) (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes