Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-26919

Linux packages should be built with accessibility enabled

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Done
    • Affects Version/s: 5.0.0 Beta 1
    • Fix Version/s: 5.0.0 Beta 1
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Environment:
      Linux Ubuntu Binary Packages

      Description

      The packages are built with -no-accessibility. To enable accessibility, install libatspi2.0-dev on the packaging machine. This is required for Qt Desktop components to work.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              iknd Iikka Eklund
              Reporter:
              frederik Frederik Gladhorn
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes