Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-27096

Updating to Qt5: #include <QPrinter> doesn't work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: 5.0.0 Beta 1
    • Fix Version/s: 5.0.0
    • Labels:
      None
    • Environment:
      Ubuntu

      Description

      All instances of "#include <QPrinter>" or "#include <QPrintDialog>" that I had in my Qt4 project must now be replaced by "#include <Qt/qprinter.h>" or "#include <Qt/qprintdialog.h>", which is not Qt standard.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              johnlayt John Layt
              Reporter:
              luchio Pierre-Luc Samuel
            • Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes