Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-27525

Qt 5 beta 2 installer packages linked against wrong ICU

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Done
    • Affects Version/s: 5.0.0 Beta 2
    • Fix Version/s: 5.0.0 Beta 2
    • Component/s: Core: Locales (i18n)
    • Labels:
      None

      Description

      The Qt binaries (as of 2012-10-10-269) are still linked against the system ICU, despite there being a bundled ICU in the installation.

      $ ~/Qt5.0.0beta2/5.0.0-beta2/gcc_64/bin/qmlscene    
      /home/thiago/Qt5.0.0beta2/5.0.0-beta2/gcc_64/bin/qmlscene: error while loading shared libraries: libicui18n.so.44: cannot open shared object file: No such file or directory
      

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              iknd Iikka Eklund
              Reporter:
              thiago Thiago Macieira
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes