Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-28251

Qmake does not find build_config

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.0.0 RC 1
    • Fix Version/s: 5.0.0 RC 1
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Environment:
      Windows 7
      Installers: 353

      Description

      When trying to run qmake from creator or command line, I get the following error message

      C:\qt\Qt5.0.0-rc1\5.0.0-rc1\Src\qtbase\examples\embedded\raycasting>qmake
      C:/qt/Qt5.0.0-rc1/5.0.0-rc1/Src/qtbase/.qmake.conf:1: Cannot find feature qt_build_config
      Project ERROR: Cannot load qmodule.pri!
      Error processing project file: C:\qt\Qt5.0.0-rc1\5.0.0-rc1\Src\qtbase\examples\embedded\raycasting\raycasting.pro

      This means that I cannot build any qt-project with this package.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              tjenssen Tim Jenssen
              Reporter:
              hihrig Holger Ihrig (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes