Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-28580

Installer raises a linker error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.0.0 RC 2
    • Fix Version/s: 5.5.0
    • Component/s: Packaging & Installer
    • Labels:
      None

      Description

      I downloaded the RC2 installer and tried to run it on stable Gentoo-64bit.
      It fails with a linker error:
      ./qt-linux-opensource-5.0.0-rc2-x86_64-offline-2012-12-13-381.run: /usr/lib/gcc/x86_64-pc-linux-gnu/4.5.4/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./qt-linux-opensource-5.0.0-rc2-x86_64-offline-2012-12-13-381.run)

      The latest version definition available is GLIBCXX_3.4.14

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              rakeller Rainer Keller
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes