Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-29802

Make database plug-ins/derivers avaliable by default

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: 5.0.2
    • Fix Version/s: 5.2.0 RC1
    • Component/s: Packaging & Installer
    • Labels:
      None

      Description

      Currently Qt Suite ships already built sqldriver for SQLite only.

      I suggest to make the other open source database plug-ins available by default.

        Attachments

          Issue Links

          For Gerrit Dashboard: QTBUG-29802
          # Subject Branch Project Status CR V

            Activity

              People

              Assignee:
              seahumad [BB] Sergio Ahumada (Inactive)
              Reporter:
              mbnoimi Muhammad Bashir Al-Noimi
              Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes