Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-31199

Qt for Android doesn't build with recent SDK bundle

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.1.0 Beta 1
    • Fix Version/s: 5.1.0 RC1
    • Component/s: QPA
    • Labels:
      None
    • Platform/s:
      Android
    • Commits:
      2cde2fca6f7b584fd01c0e3eec0209447963b665

      Description

      In recent SDK bundles, the "dx" script has been moved into build-tools/<revision>/dx

      Since the Qt build looks for it under platform-tools, this fails. We need to add a work-around for this.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              esabraha Eskil Abrahamsen Blomfeldt
              Reporter:
              esabraha Eskil Abrahamsen Blomfeldt
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes