Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-35218

Qt still supports PowerPC?

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 4.8.x, 5.2.1
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None
    • Environment:
      linux/ppc

      Description

      Looks like doc still said Qt supports linux/ppc

      http://qt-project.org/doc/qt-5.1/qtdoc/platform-notes-x11.html

      "There are no known problems with using Qt on production versions of Linux/x86, Linux/ppc, Linux/amd64 and Linux/ia64 (including Altix(R))."

      And not much details in Qt 4 doc:
      http://qt-project.org/doc/qt-4.8/supported-platforms.html

      But it is not listed in any supported platform.

      Following part could be a separate task if Qt still supports PowerPC.
      v8 doesn't support ppc, there is a comment in QTBUG-29704
      https://groups.google.com/forum/#!topic/v8-dev/06ReYVfFgGA
      https://github.com/andrewlow/v8ppc

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              docteam Qt Documentation Team
              Reporter:
              liaqi Liang Qi
              Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes