Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-38679

Warning when building for iOS

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: 5.3.0 RC1
    • Fix Version/s: 5.3.0
    • Component/s: QPA
    • Labels:
      None
    • Platform/s:
      iOS/tvOS/watchOS

      Description

      Using qt-enterprise-mac-x64-android-ios-5.3.0-RC_2014-04-30_03-01-21-65.dmg

      When building an iOS project, the following warning arises:
      "Project WARNING: CONFIG-=import_qpa_plugin is deprecated. Use QTPLUGIN.platforms=- instead."

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            vestbo Tor Arne Vestbø
            Reporter:
            carochao Caroline Chao (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes