Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-40158

multiple errors QtCreator QtAssistant

    XMLWordPrintable

    Details

      Description

      Linux the only clue is that QtAssistant does not start. libHelp.so , Several user interface In QtCreator--- libxslt.so problem? Ihave libxslt.1.1--- 5.3.0 works good

      This problem is not limited to QtAssistant but seems to affect the whole 5.3.1 release. I think it is that libxslt.1.1 supplied in linux Fedora 20 is not compatible. I am not sure if it affects other linux distributions.
      the xslt version is libxslt.so1.1.28.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            dancie Dancie Reeves
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes