Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-40612

Qt4 doesn't support OS X 10.10/Yosemite in the macros

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Done
    • Affects Version/s: 4.8.6
    • Fix Version/s: 4.8.7
    • Component/s: Core: Other
    • Labels:
      None
    • Platform/s:
      macOS
    • Commits:
      d235363ed2e59604aae2f79a235b17e556a75fc0

      Description

      Qt 4.8.6 appears to have no built-in support for OS X 10.10/Yosemite macros. I've seen some patches on Gitorious. I thought I'd also toss one in here, just in case. It doesn't try to reinvent the wheel. It just follows the established Qt4 model.

      Thanks.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            jakepetroules Jake Petroules (DO NOT ASSIGN ISSUES)
            Reporter:
            droark Douglas Roark
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes