Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-44714

qtwebkit fails to compile with newer glib

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.4.1, 5.5.0
    • Fix Version/s: 5.4.2
    • Component/s: WebKit
    • Labels:
      None
    • Commits:
      ed5d6c93f7cf902e58aaf3f0abd54b3b258172ed

      Description

      It seems to be an issue solved by a Fedora patch https://www.marc.info/?l=fedora-extras-commits&m=142418971717354&w=2

      But they only patched it for 5.4, and it appears to be a diff of a diff

      I created a patch for 5.5 based on what Fedora did, and it allows QtWebKit to compile

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            allan.jensen Allan Sandfeld Jensen
            Reporter:
            nerdopolis nerdopolis turfwalker
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes