Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-46276

Multimedia plugins are missing from the Linux 5.5.0-RC packages

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.5.0 Beta, 5.5.0 RC, 5.5.1
    • Fix Version/s: None
    • Component/s: Packaging & Installer
    • Labels:
      None

      Description

      plugins/mediaservice only contains libqtmedia_audioengine.so, which is incorrect.

      It should contain 4 plugins:
      libgstaudiodecoder.so
      libgstcamerabin.so
      libgstmediacapture.so
      libgstmediaplayer.so

      The presence of libqtmedia_audioengine.so means GStreamer was not detected. This is either a configuration issue or GStreamer packages are missing from the build machine.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                mapaaso Matti Paaso
                Reporter:
                ylopes Yoann Lopes
              • Votes:
                3 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes