Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-47672

Binary packages for Android arm64-v8a, x86_64, and the mips64 architectures

    XMLWordPrintable

    Details

      Description

      Qt on Android now supports the arm64-v8a, x86_64, and the mips64 architectures according to http://www.kdab.com/kdab-contributions-qt-5-5/. This is also a requirement from Google Play, starting in 2019. Qt 5.12 will be the last possible option before 2019.

      Add binary packages for the arm64-v8a, x86_64, and the mips64 architectures in installer.

      The most important is ARM64-v8a, so we should start with that. x86_64 is the second most important, and MIPS64 is something we will wait with until requested. As of now, the requests for MIPS64 have been very limited.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              hehalmet Heikki Halmet
              Reporter:
              antkudr Anton Kudryavtsev
              PM Owner:
              Harald Kjølberg (Inactive)
              RnD Owner:
              Olli Hirvonen
              Votes:
              24 Vote for this issue
              Watchers:
              40 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes