Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-48419

Update http://doc.qt.io/qt-5/ios-support.html

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.5.0
    • Fix Version/s: 5.5.1
    • Component/s: Documentation
    • Labels:
      None
    • Environment:
      Mac OS X
    • Commits:
      d485a703962d631a2798757d3460bf6d6db51300 (qtdoc)

      Description

      http://doc.qt.io/qt-5/ios-support.html says:
      "Note: As required by Apple, you should always use the latest Xcode 5 version when building your applications for the App Store. In practice this means you need OS X 10.8 or 10.9 to do iOS development with Qt, as those are the only platforms where Xcode 5 will run."

      The Xcode version should be updated to Xcode 6, which is the one we have support for Qt 5.5. Also the OS X version should be updated in that doc.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            docteam Qt Documentation Team
            Reporter:
            qtcomsupport Qt Support
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes