Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-48867

Qt installer error message during QtScript 5.5.1 installation

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Duplicate
    • Affects Version/s: 5.5.1
    • Fix Version/s: None
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Environment:
      Win7 x64, MSVC2010, MinGW4.9.2

      Description

      I'm coming from Qt5.4.2 and want to switch to 5.5.1. After executing the maintenance tool and installing the 5.5.1 binaries for MSVC2010 and MinGW_4.9.2 I've missed the deprecated but still available QtScript module. So, I've checked the maintenance tool again and I've seen that this module has to be selected separately. Hmm, there is no description which binaries I will get, I mean, for which toolchain...

      There is only a tooltip that mentions "...prebuilt binaries for 64bit GCC..." Anyway, I've checked the QtScript module and start the installation. Then I can see the download of a QtScript package, but the installation process fails for both, MinGW and MSVC. See the screenshots below.

      However, after pressing the ignore button the required QtScript and QtScriptTools libraries are installed nevertheless for both, MSVC and MinGW, our projects are running fine with it. So, it seems that the error message can be ignored.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              rene René Keimling
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes