Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-48902

Qt 3D 3rd party lib assimp need MinGW 4.9.X

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.6.0 Alpha
    • Fix Version/s: 5.7.0
    • Component/s: Qt3D
    • Labels:
      None
    • Environment:
      WIndows 7 Enterprise, MinGW/GCC 4.8.5
    • Commits:
      b1c0f6bc0e18f4ab331dac18972ea0c0a2e5c368

      Description

      latest Qt requirement said, at least MinGW/GCC 4.7 or higher needed because it uses some c++11 features, but this assimp library seems can only build using 4.9, which makes all Qt has to be built by GCC 4.9.x

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              janichol Andy Nichols
              Reporter:
              dext dexter
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes