Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-49215

Qt rendering issues on Ubuntu 15.10

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Incomplete
    • Affects Version/s: 4.8.6, 5.0.2
    • Fix Version/s: None
    • Component/s: GUI: Window management
    • Labels:
      None
    • Environment:
      Ubuntu 15.10

      Description

      On Ubuntu 15.10 qt applications seem to not work properly, they have rendering issues after the system has been running for a while. Ubuntu is almost vanilla 15.10 with no special configuration.

      I am unsure if these issues are bugs in Qt or are bugs in Ubuntu, but I'd really appreciate if someone pointed me to the right direction as to what to do.

      I have created a bug report on launchpad describing the issue as best as I could: https://bugs.launchpad.net/bugs/1510899 - screenshots are attached. On the bug report you can also find links to various askubuntu.com questions (with more screenshots) from other users describing the same.

      I am happy to help out and provide more data if needed.

      Please forgive me if any of the fields on this ticket are set incorrectly.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            zoltankiss Zoltan Kiss
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes