Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-49226

Unsatisfied dependencies to system libraries

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.6.0 Beta
    • Fix Version/s: None
    • Component/s: Packaging & Installer
    • Labels:
      None

      Description

      Qt 5.6 binaries for LInux (64) bit have new dependencies that are problematic:

      libpng12.so.0 (not installed by default e.g. on OpenSUSE 13.2)
      libudev.so.0 (not available for OpenSUSE 13.2)
      libjpeg.so.64 (not available for OpenSUSE 13.2)

      A new dependency that might be unproblematic though:
      libz.so.1

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              kkohne Kai Köhne
              Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes