Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-52111

WebEngineCore library not loaded error from WebEngine examples

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: 5.6.0
    • Fix Version/s: None
    • Component/s: WebEngine
    • Labels:
      None
    • Environment:
      Mac OS X 10.11.4

      Description

      I got a same error of QTBUG-48926 by running markdown editor example with 5.6.0. Has it really been fixed?

      Starting /Users/shinichi/Qt/Examples/Qt-5.6/qtwebengine/webenginewidgets/build-markdowneditor-5_6_pure-Debug/markdowneditor.app/Contents/MacOS/markdowneditor...
      dyld: Library not loaded: @rpath/QtWebEngineCore.framework/Versions/5/QtWebEngineCore
        Referenced from: /Users/shinichi/Qt/5.6/clang_64/lib/QtWebEngineCore.framework/Helpers/QtWebEngineProcess.app/Contents/MacOS/QtWebEngineProcess
        Reason: image not found
      

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              alexandru.croitor Alexandru Croitor
              Reporter:
              shinichy Shinichi Katayama
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes