Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-53049

QtSerialbus will not be build with gcc 6.1.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.6.0
    • Fix Version/s: 5.6.1
    • Labels:
      None
    • Environment:
      Linux cross build x86 -> ARM

      Description

      When I build Qt 5.6.0 cross to ARM with gcc 5.3.0 everything is fine. If I however switch to gcc 6.1.0 it fails:

      Checking for socketcan_fd... yes
      make[1]: Entering directory `/tmp/e2/build/build/qtserialbus'
      Some of the required modules (c++11) are not available.
      Skipped.
      make[1]: Leaving directory `/tmp/e2/build/build/qtserialbus'
      

        Attachments

        1. qconfig.pri
          1 kB
        2. config.summary
          5 kB
        3. config.status
          1 kB
        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            ablasche Alex Blasche
            Reporter:
            rebemlix Rolf Eike Beer
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes