Details
-
Task
-
Resolution: Done
-
P4: Low
-
5.7.0 Alpha, 5.7.0 Beta, 5.7.0 RC
-
None
-
All platforms
Description
“Candlestick” in some property and method names is a bit redundant, so it could be dropped.
For example:
- QHCandlestickModelMapper::firstCandlestickSetRow -> firstSetRow
- QHCandlestickModelMapper::lastCandlestickSetRow -> lastSetRow
- QVCandlestickModelMapper::firstCandlestickSetColumn -> firstSetColumn
- QVCandlestickModelMapper::lastCandlestickSetColumn -> lastSetColumn
Method QCandlestickSeries::candlestickSets() also can be renamed to sets().
Attachments
For Gerrit Dashboard: QTBUG-54046 | ||||||
---|---|---|---|---|---|---|
# | Subject | Branch | Project | Status | CR | V |
162196,3 | Update candlestick chart model mappers API | dev | qt/qtcharts | Status: MERGED | +2 | 0 |