Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-56206

Some pages don't load with QtWebEngine (ERR_SSL_CLIENT_AUTH_CERT_NEEDED)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.7.0
    • Fix Version/s: 5.7.2
    • Component/s: WebEngine
    • Labels:
      None
    • Environment:
      Archlinux

      Description

      When loading https://milibib.missing-link.de/ or https://paste.debian.net/ with QtWebEngine with Qt 5.7, they don't load, showing "ERR_SSL_CLIENT_AUTH_CERT_NEEDED".

      In Chromium 53.0.2785.116 they load without any issues, without a client certificate.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              allan.jensen Allan Sandfeld Jensen
              Reporter:
              the compiler Florian Bruhin
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes