Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-56256

[REG 5.6.2 -> 5.8] Error when installing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Done
    • Affects Version/s: 5.8.0 Beta
    • Fix Version/s: 5.8.0 Beta
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Environment:
      Ubuntu 16.04 LTS 64 bit

      Description

      Running qt-enterprise-linux-x64-5.8.0-beta_509.run using defaults leads to an error message:

      Fehler beim Installieren von Komponente qt.58.gcc_64:
      Ausführung fehlgeschlagen (Unerwarteter Fehlercode 127): "/home/qtrob/Qt5.8.0-09.29//Tools/QtCreator/libexec/qtcreator/sdktool addQt --id qt.58.gcc_64 --name Qt %{Qt:Version} GCC 64bit --type Qt4ProjectManager.QtVersion.Desktop --qmake /home/qtrob/Qt5.8.0-09.29/5.8/gcc_64/bin/qmake"
      

      On the command line, you can read:

      [71417] Warning: /home/qtrob/Qt5.8.0-09.29//Tools/QtCreator/libexec/qtcreator/sdktool: error while loading shared libraries: libpcre16.so.0: cannot open shared object file: No such file or directory\n
      

      The installation should not cause errors. Installing the Qt 5.6.2 package works fine.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            releaseteam Qt Release Team
            Reporter:
            rlohning Robert Löhning
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes