Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-59227

Qt5.9 installer: examples of obsolete component present (webkit)

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P1: Critical
    • Resolution: Done
    • 5.9.0 Beta 1
    • 5.9.0 Beta 2
    • Packaging & Installer
    • All

    Description

      qt-enterprise-linux-x64-5.9.0-beta_637.run

      Install with default options, check the Examples dir, webkitqml and webkitwidgets dirs are present (webkit is obsolete component).

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

              janihe Jani Heikkinen
              joaijala Johanna Äijälä
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes