Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-59644

Project ERROR: Could not find feature stack-protector-strong

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.8.0, 5.9
    • Fix Version/s: 5.9.1
    • Component/s: QPA
    • Labels:
      None
    • Platform/s:
      QNX
    • Commits:
      d0706ae3a3996ef6edc196152ad7ae6eaac24dc6

      Description

      QNX builds are broken for targets: qnx-aarch64le-qcc and qnx-x86-64-qcc.
      Both are using qtConfig(stack-protector-strong) in their qmake.conf which does not work during configure phase. Other QNX mkspecs are not affected.

      Project ERROR: Could not find feature stack-protector-strong.
      

        Attachments

        For Gerrit Dashboard: QTBUG-59644
        # Subject Branch Project Status CR V

          Activity

            People

            Assignee:
            jmcdonnell James McDonnell
            Reporter:
            sapiippo Samuli Piippo
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes