Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-59842

5.9: QtWebEngine compile error with VS2015 Update 3 & Cumulative Servicing Release (KB3165756)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Done
    • Affects Version/s: 5.9.0 Beta 1
    • Fix Version/s: 5.9.0 Beta 1
    • Component/s: WebEngine
    • Labels:
      None
    • Commits:
      a76a364d4fcecf7603e5c9bf888c19802559603b

      Description

      After https://codereview.qt-project.org/189314 5.9 QtWebEngine "Needs VS 2015 Update 3 with Cumulative Servicing Release or higher".

      When trying to compile on Windows 10 x64 with VS2015 Update 3 & Cumulative Servicing Release (KB3165756 https://msdn.microsoft.com/en-us/library/mt752379.aspx)
      I'm receiving compile error:

      NMAKE : fatal error U1073: don't know how to make 'C:\Users\qt\work\qt\qtwebengine\src\core\Release_x64\QtWebEngineCore.stamp'
      

      Full QtWebEngine build log as attachment.
      Qt5 sha1: 990625d8cb839e9b33fe05c06b16d1309b25ab61
      QtWebEngine sha1: 57fee86eb2756a2f102e2bbeb16a443b84a17e01

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            kkohne Kai Köhne
            Reporter:
            aksalova Akseli Salovaara
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes